Account Manager Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 30, 2018 - 17:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jun 30, 2018 - 16:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Jun 30, 2018 - 16:32 EDT
Investigating
Users may encounter a message "An error has occurred. Please try again or contact support if the issue persists." when accessing Account Manager. We are investigating.
Posted 21 days ago. Jun 30, 2018 - 16:18 EDT
This incident affected: Daylite Cloud (Account Manager).