Degraded Daylite Performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 16, 2019 - 13:49 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 16, 2019 - 13:49 EST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jan 16, 2019 - 12:52 EST
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, API).