Webhooks and Push Notifications are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 07:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2021 - 06:07 EDT
This incident affected: Daylite (API, Notifications).