Billings Pro Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. May 11, 2018 - 14:30 EDT
Update
Performance is back to normal. We are continuing to monitor before resolving this incident.
Posted 3 months ago. May 11, 2018 - 14:27 EDT
Monitoring
Connectivity has been restored for all customers. Performance may be slow as postponed syncs occur simultaneously.
Posted 3 months ago. May 11, 2018 - 14:12 EDT
Update
The database has been restored. We are still working on restoring connectivity to this database for all customers.
Posted 3 months ago. May 11, 2018 - 13:49 EDT
Update
We are continuing to switch over to the backup database. Additionally, we are replacing the failed drive in the primary database.
Posted 3 months ago. May 11, 2018 - 13:15 EDT
Update
We are continuing to switch over to the backup database.
Posted 3 months ago. May 11, 2018 - 12:31 EDT
Update
We have had to extend the outage to all Billings Pro customers while we work to restore service.
Posted 3 months ago. May 11, 2018 - 11:56 EDT
Update
We are continuing to switch over to the backup database.
Posted 3 months ago. May 11, 2018 - 11:40 EDT
Update
We are continuing to switch over to the backup database.
Posted 3 months ago. May 11, 2018 - 11:05 EDT
Update
We are continuing to switch over to the backup database.
Posted 3 months ago. May 11, 2018 - 10:35 EDT
Update
We are continuing to switch over to the backup database.
Posted 3 months ago. May 11, 2018 - 10:02 EDT
Identified
We have identified a drive failure in one of the databases. We are switching over to the backup database.
Posted 3 months ago. May 11, 2018 - 09:18 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 11, 2018 - 08:46 EDT
Investigating
There is a subset of customers experiencing issues with Billings Pro. We are investigating the cause.
Posted 3 months ago. May 11, 2018 - 08:12 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Control Panel).