Daylite Login and sync currently experiencing issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 26, 2018 - 13:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 26, 2018 - 10:26 EDT
Investigating
We are looking into an issue that is currently causing login and sync failures.
Posted 7 months ago. Mar 26, 2018 - 10:11 EDT