Potential Daylite Performance issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Mar 21, 2017 - 16:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2017 - 14:51 EDT
Investigating
We are aware of an issue on our backend that may cause some undesired Daylite performance issues. We are working to resolve this as soon as possible.
Posted Mar 21, 2017 - 14:42 EDT