Elevated error rates
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 28, 2021 - 09:30 EDT
Investigating
We are seeing elevated error rates in our systems.
Posted May 28, 2021 - 09:04 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, CalDAV and CardDAV, API, Notifications).