Webhook New Subscriptions Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2019 - 12:03 EST
Identified
We've identified the cause of being unable to create new webhook subscriptions and are working on a fix.
Posted 6 months ago. Feb 08, 2019 - 11:38 EST
This incident affected: Daylite Cloud (API).