Sync outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2018 - 14:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 02, 2018 - 13:44 EDT
Update
Configuration change is complete and we are restoring access to sync services.
Posted 3 months ago. Aug 02, 2018 - 13:26 EDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted 3 months ago. Aug 02, 2018 - 12:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 02, 2018 - 12:00 EDT
Update
Sync will be temporarily unavailable while we make some configuration changes.
Posted 3 months ago. Aug 02, 2018 - 11:05 EDT
Update
Sync is available again but with degraded performance. We are continuing to work on fixing this issue.
Posted 3 months ago. Aug 02, 2018 - 10:47 EDT
Update
Sync will be temporarily unavailable while we make some configuration changes.
Posted 3 months ago. Aug 02, 2018 - 10:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 02, 2018 - 10:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 02, 2018 - 09:36 EDT
Update
We are in the process of migrating to different hardware with our cloud provider. This will cause a short window of downtime. We apologize for the inconvenience.
Posted 3 months ago. Aug 02, 2018 - 09:30 EDT
Identified
We have identified an issue with some hardware on one of our systems. This is causing some syncs to behave slower than normal. We are working on a fix for this issue.
Posted 3 months ago. Aug 02, 2018 - 09:13 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, API, Migrations).