Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 09, 2018 - 03:39 EST
Identified
We are investigating an outage. We will post updates as we learn more.
Posted 9 days ago. Nov 09, 2018 - 03:25 EST
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).