DAV Degraded Performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2019 - 14:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 21, 2019 - 13:55 EST
Investigating
We are experiencing some performance issues with our DAV service. We are investigating the issue.
Posted 5 months ago. Feb 21, 2019 - 12:51 EST
This incident affected: Daylite Cloud (CalDAV and CardDAV).