Webhooks and Push Notifications are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 14:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 14:02 EDT
This incident affected: Daylite Cloud (API, Notifications).