Short Sync Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 20, 2018 - 15:12 EDT
Investigating
There will be a 3-5 minute sync outage while we deploy some important changes.
Posted 3 months ago. Sep 20, 2018 - 15:04 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).