Webhooks and Push Notifications are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 27, 2021 - 15:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 14:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2021 - 12:28 EDT
This incident affected: Daylite Cloud (API, Notifications).