Elevated 503 Error Rates
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 18, 2018 - 09:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 12, 2018 - 11:44 EDT
Investigating
Some customers are encountering "Error 503 first byte timeout" responses when accessing portions of the Marketcircle website and account manager. We are currently investigating the issue.
Posted 4 months ago. Jul 11, 2018 - 10:04 EDT
This incident affected: Daylite Cloud (Account Manager) and Main Website.