Webhook delivery failure
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 23:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 21:02 EST
Identified
We have identified an issue with delivering web hooks. Web hook delivery may be delayed for long periods. A fix is being prepared and we will deploy it as soon as it is ready.
Posted Nov 05, 2019 - 20:53 EST
This incident affected: Daylite Cloud (API).