Processing Delay for Webhooks and Push Notifications
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 02:03 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2021 - 02:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2021 - 00:29 EST
Identified
Push notifications and web hooks are delivered delayed for some customers
Posted Jan 24, 2021 - 00:09 EST
This incident affected: Daylite Cloud (API).