Webhooks Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2018 - 10:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 24, 2018 - 09:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 24, 2018 - 09:14 EDT
Identified
We've identified an issue related to handling of certain webhooks. We are working to fix the issue.
Posted 3 months ago. May 24, 2018 - 08:47 EDT
Investigating
We are investigating an outage of our webhooks system. We will post updates as we learn more.
Posted 3 months ago. May 24, 2018 - 08:06 EDT
This incident affected: Daylite Cloud (API).