Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. May 13, 2018 - 06:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 13, 2018 - 05:16 EDT
Update
Our cloud provider has acknowledged an issue with hardware in the datacenter and are working to resolve the issue.
Posted 3 months ago. May 13, 2018 - 04:00 EDT
Identified
We identified an issue with one of our servers. We are working with our cloud provider to resolve the issue.
Posted 3 months ago. May 13, 2018 - 03:02 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).