CalDAV issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 07:02 EDT
Investigating
We are investigating an increased error rate with the CalDAV service.
Posted Oct 17, 2019 - 06:57 EDT
This incident affected: Daylite Cloud (CalDAV and CardDAV).