Sync Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 26 days ago. Oct 22, 2018 - 14:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Oct 22, 2018 - 10:59 EDT
Investigating
We are currently investigating this issue.
Posted 27 days ago. Oct 22, 2018 - 09:55 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).