Account Creation Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 06, 2018 - 17:14 EST
Identified
We are experiencing occasional networking issues that may delay account creation.
Posted 8 days ago. Dec 06, 2018 - 16:34 EST
Investigating
We are currently investigating this issue.
Posted 8 days ago. Dec 06, 2018 - 16:12 EST
This incident affected: Daylite Cloud (Account Manager).