Some services are in a degraded state
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2019 - 11:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 15, 2019 - 11:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 15, 2019 - 09:47 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).