Push Notifications are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 21:04 EDT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2021 - 20:49 EDT
This incident affected: Daylite Cloud (Notifications).