Intermittent Sync Issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 17:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 15:19 EDT
Update
We are continuing to investigate.
Some syncs have been trickling through the whole time, however it is very slow.
We are working with our upstream provider on the networking issue.

We sincerely apologize for inconvenience!
Posted Sep 11, 2024 - 14:50 EDT
Update
We are continuing to investigate. It appears to be a networking issue.
Posted Sep 11, 2024 - 13:42 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 12:43 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 11:55 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 10:50 EDT
Investigating
We are currently investigating this issue.
Posted Sep 11, 2024 - 10:36 EDT
This incident affected: Daylite (Sync).