Elevated Error Rates in Account Manager
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 15:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 13:00 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2020 - 12:33 EST
This incident affected: Daylite Cloud (Signup, Account Manager, Email Delivery, Migrations).