Delayed notification delivery
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 23, 2018 - 07:58 EST
Investigating
We are investigating an issue with Push Notifications. You'll still see all your Daylite Notifications when you open the App.
Posted 3 months ago. Feb 23, 2018 - 06:13 EST