We are experiencing intermittent sync issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 29, 2018 - 19:39 EDT
Update
We are continuing to work on the problem.
The system will go up and down during this time.

We apologize!
Posted about 2 months ago. Mar 29, 2018 - 18:31 EDT
Identified
We have identified the problem and working on a resolution.
Posted about 2 months ago. Mar 29, 2018 - 15:49 EDT
Investigating
We are investigating the issue.
Posted about 2 months ago. Mar 29, 2018 - 14:52 EDT