Sync Degraded Performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 03, 2018 - 20:07 EDT
Investigating
We are currently investigating an issue that is causing syncing to be slow or to fail.
Posted 12 days ago. Aug 03, 2018 - 19:13 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).