DNS Connectivity issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Dec 24, 2019 - 08:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 21:37 EST
Identified
We've identified an issue with our Domain that is used for Daylite and Billings Pro.
We are working with our provider to resolve the issue.
Posted Dec 23, 2019 - 21:26 EST
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service, Billings - Control Panel, Billings - Currency Service) and Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).