Billings Pro Login and Sync Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 5 months ago. May 06, 2019 - 11:32 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 06, 2019 - 11:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 06, 2019 - 11:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 06, 2019 - 11:16 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 06, 2019 - 11:02 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync).