Daylite Cloud Maintenance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 14, 2017 - 00:15 EDT
Identified
We are performing maintenance to update our backend database infrastructure. We anticipate this maintenance window will take less than 60.
Posted Oct 13, 2017 - 23:50 EDT