DAV Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jul 06, 2019 - 17:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2019 - 14:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2019 - 13:28 EDT
This incident affected: Daylite Cloud (CalDAV and CardDAV).