Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 01, 2018 - 12:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 01, 2018 - 10:42 EDT
Investigating
We are investigating an outage. We will post updates as we learn more.
Posted 5 months ago. Jun 01, 2018 - 10:11 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync).