Authentication Logs Appear Delayed
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 00:03 EDT
Investigating
We are investigating an issue where the last used activity date in account manager doesn't update immediately.
Posted Jun 10, 2021 - 22:58 EDT
This incident affected: Daylite Cloud (Account Manager).