Intermittent Daylite login and sync issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 14:32 EDT
Update
We are experiencing some load issues from our Provider. We are working with them to mitigate the issue.
Posted Oct 19, 2020 - 14:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 12:34 EDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2020 - 12:23 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, Account Manager, API).