DAV Offline
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 07, 2019 - 11:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 07, 2019 - 11:28 EDT
This incident affected: Daylite Cloud (CalDAV and CardDAV).