Investigating Billings Pro and CalDAV connectivity issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 20:03 EST
Update
Our network provider confirmed that there is a widespread network issue. We'll update you as soon as we have more information about the timeline.
Posted Feb 16, 2021 - 19:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 18:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 18:13 EST
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync) and Daylite Cloud (CalDAV and CardDAV).