Unable to Sign-in
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 16:23 EST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 16:14 EST
Investigating
We are currently investigating an issue that results in an error tying to sign-in to Daylite apps.
Posted Jan 27, 2022 - 16:12 EST
This incident affected: Daylite (Signup, Sync, Account Manager).