Daylite Sync Service Issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 28, 2018 - 11:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 28, 2018 - 10:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jun 28, 2018 - 09:01 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 28, 2018 - 08:41 EDT
Investigating
We're seeing an elevated number of Daylite sync errors. We are currently investigating.
Posted 5 months ago. Jun 28, 2018 - 08:06 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).