Webhooks Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. May 15, 2018 - 17:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 15, 2018 - 17:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 15, 2018 - 16:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 15, 2018 - 15:52 EDT
Update
We are continuing to investigate the outage.
Posted 3 months ago. May 15, 2018 - 15:25 EDT
Investigating
We are investigating an outage. We will post updates as we learn more.
Posted 3 months ago. May 15, 2018 - 14:50 EDT
This incident affected: Daylite Cloud (API).