Intermittent Network Issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 08, 2018 - 10:07 EST
Identified
Our provider (DigitalOcean) has confirmed to us that they are having network issues. We thank you for your patience during this time.
Posted 9 months ago. Feb 08, 2018 - 08:45 EST
Investigating
We are investigating an issue that we are experiencing with our network/provider network. This may be causing some services to fail in some cases.
Posted 9 months ago. Feb 08, 2018 - 08:26 EST