Sync Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 13, 2018 - 21:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 13, 2018 - 20:09 EDT
Identified
Sync and related services will be down for a short period of time as we perform some emergency maintenance.
Posted 2 months ago. Oct 13, 2018 - 19:36 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, Account Manager, CalDAV and CardDAV, Migrations).