Intermittent Syncing
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 13:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 13:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2021 - 12:20 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).