Push Notifications Not Arriving for Some Customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 08:52 EST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2021 - 08:32 EST
This incident affected: Daylite Cloud (Notifications).