Daylite Service Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 00:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2019 - 23:44 EST
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, Attachments, CalDAV and CardDAV, API).