Migration login issue
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 05, 2018 - 14:30 EST
Identified
Customers may encounter an incorrect "Account is already migrated or is already a cloud account." error message. We've identified the issue and are working on a fix.
Posted 12 days ago. Nov 05, 2018 - 13:15 EST
This incident affected: Daylite Cloud (Migrations).