CalDAV / CardDAV Profile Installation on iOS Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 15, 2019 - 14:24 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jan 15, 2019 - 13:41 EST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jan 15, 2019 - 13:19 EST
This incident affected: Daylite Cloud (CalDAV and CardDAV).