Daylite Syncing
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 07, 2017 - 10:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 07, 2017 - 05:38 EDT
Investigating
We are experiencing issues with some of the Daylite Services at this time. We are investigating and hope to restore service soon. Thank you for your patience.
Posted 6 months ago. Jun 07, 2017 - 03:36 EDT