Webhooks and Push Notifications delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 23:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2020 - 22:38 EDT
This incident affected: Daylite Cloud (API, Notifications).